viernes, 27 de marzo de 2009

NetBeans 6.5.1 y JavaFX

Hace algunos días salió a la luz NetBeans 6.5.1. Esta versión incluye todos los parches de NetBeans 6.5 y soporte para la versión 2.1 de Glassfish.

Pero no incluía JavaFX.

Ahora, hoy que abrí mi NetBeans he notado que ya está incluyendo el plugin para JavaFX.

Más les valía.. no es posible que una versión "mejorada" no tuviera los plugins anteriores.


No hay comentarios.:

Publicar un comentario

Si quieres hacer una pregunta más específica, hazla en los foros que tenemos habilitados en Google Groups


Ah! solo se permiten comentarios de usuarios registrados. Si tienes OpenID, bienvenido! Puedes obtener su OpenID, aquí: http://openid.net/